COMBRIX CMS & PHP7
Geschrieben von Silvermoon am 05.06.2016 15:25
COMBRIX wird gerade an die neue PHP-Version angepasst.
Wie immer kommt mit einer neuen Version die Angst, ob alles richtig läuft.
haben sich wieder die kleinen und großen Bugs eingeschlichen, wo läuft es und wo nicht.
So habe ich mir einen Testaccount samt PHP7 eingerichtet und kann sagen, dass dieser zur Zeit gute Testergebnisse liefert.
Das vorhandene DL-Paket ist allerdings nur bis PHP5.6 tauglich.

Die neuesten stelle ich zur Verfügung, sobald meine Tests abgeschlossen sind.

Leider werde ich mich aber auch vom MySQL-Dumper als Backup-Möglichkeit trennen, da dieser nicht mehr weiterentwickelt wurde.

Braucht ihr eine Alternative oder sagt ihr, den nutze ich eh nicht mehr?!